Inactive button default error

Post » Fri Dec 05, 2014 3:43 am

I have been trying to make a BR using DVDA 5.2. I create a M2V file in Vegas 13, with markers, and render MC to the BR template (template, source and project are all 1920 x 1080, 29.97i, NTSC).

I drag the m2v file into the left pane of DVDA, and then right click on it and then Insert Scene Selction Menu. I apply the "Theater" theme.

When I Make BluRay Disk, I get this error, which prevents proceeding:

The inactive button default colors should be set to None in 'project name'

Edit: To clarify, I am using DVDA 5.2 Pro.

This doesn't happen with no theme applied, or with other themes.

I cannot find a place in DVDA to change this setting to None.

It's a shame, because Theater is my favorite theme.

Any suggestions?

Thank you in advance.
User avatar
jessica robson
 
Posts: 541
Joined: Mon Oct 09, 2006 5:54 am

Post » Fri Dec 05, 2014 4:23 am

Try replacing the background with the same theatre image from Backgrounds as it doesn't contain the error.

Or correct the error by clicking on the menu page and in "Menu page Properties" under General alter the "Interactive button colors" to None (all transparent). This is apparently what it has to be for BR.

Oops - have just realised you are using the Pro version whereas I'm with Consumer 5.0 so my suggestions may not be quite correct.
User avatar
Sharra Llenos
 
Posts: 501
Joined: Wed Jan 17, 2007 7:09 am

Post » Fri Dec 05, 2014 3:55 am

@EriclLNZ:

That fixed it, thank you so much. I hadn't thought to look under the General button.

And the instructions were perfect for DVDA Pro, too.

Fred
User avatar
Hannah Barnard
 
Posts: 517
Joined: Fri Feb 09, 2007 3:42 am


Return to DVD Architect Talk