Keeps stating "Read only disc"??

Post » Wed Dec 11, 2013 8:25 am

Hello,
When I try an burn a CD (just your basic), I will load a new blank, hit test then burn, then it goes through it's thing and then states "This is a read only disc" as an error message....?
I think it has to do with either the speed I am attempting to write at or the fact that I am testing first....
When I use a slower speed it seems to take... But I am not sure if that makes sense.
Without wasting a bunch of blanks on trial and error, can you folks give me some advice as to why this is happening...
Thank you in advance,
Al
User avatar
Darren Chandler
 
Posts: 508
Joined: Mon Jun 25, 2007 3:03 am

Post » Wed Dec 11, 2013 8:28 am

I think it's likely to be a media/writer issue. Suggest check latest writer firmware.

geoff
User avatar
NIloufar Emporio
 
Posts: 515
Joined: Tue Dec 19, 2006 12:18 pm

Post » Wed Dec 11, 2013 7:31 am

Thank you,
Could you do me a favor... I can't make any sense of "Firmware"
There doesn't seem to be any timeline to it....
Can you look at this link and let me know what the heck it means...
Thanks
Al

http://www.opendrivers.com/driver/224533/optorite-dd1603-dvd%C2%A1%C3%80rw-firmware-210-windows-free-download.html
User avatar
KU Fint
 
Posts: 497
Joined: Mon Dec 04, 2006 10:00 am

Post » Wed Dec 11, 2013 7:52 am

Sorry,
I guess i should just state that I am using an Optorite DD1603.
I will check but I think I have their latest which was 230i, but the date does not seem right???
I am confused.
Al
User avatar
Pixie
 
Posts: 499
Joined: Fri Oct 06, 2006 10:50 pm

Post » Wed Dec 11, 2013 7:52 am

I just went to DAW to see what firmware and can't figure out where to look.... I find driver but not firmware....
Please help.
Al
User avatar
Sheila Esmailka
 
Posts: 520
Joined: Tue Aug 21, 2007 8:31 pm

Post » Wed Dec 11, 2013 8:04 am

When I try an burn a CD (just your basic), I will load a new blank, hit test then burn, then it goes through it's thing and then states "This is a read only disc" as an error message....?

I ran into the same problem. What I do is test first without burning and then burn without testing. It's a 2-step process but it works.
User avatar
Penny Flame
 
Posts: 506
Joined: Fri Aug 11, 2006 7:53 pm

Post » Wed Dec 11, 2013 8:38 am

So seriously, how do I find out what Firmware version I am using?
I can't find it anywhere.
Thanks,
Al
User avatar
Lewis Morel
 
Posts: 561
Joined: Thu Aug 16, 2007 1:40 pm

Post » Wed Dec 11, 2013 7:40 am

Hmm.. I can see when googling evidence of a v2.30E firmware for your optorite DD1603. I can find the bin file to update, but thus far not a specific update utility (which would inform you of your current firmware)

optorite & accesstek both seem to be domains that are either parked, or now sold for other purposes. So you're going to have to look in the user sites for guys who hack the firmware to remove CSS and other type of similar things, as they will have the latest firmware (done by themselves) and some tool to do so. That's about as much help as I could offer, short of saying buy a new drive...
User avatar
Shae Munro
 
Posts: 574
Joined: Fri Feb 23, 2007 5:32 am

Post » Wed Dec 11, 2013 8:06 am

I had this problem repeatedly with my Plextor PX-800a DVD/CD burner. I replaced that drive with a Pioneer DVR-115D. With the Pioneer I was able to drag and drop files to a CD using a variant of Roxio. However, when I attempted to burn an audio disk (a Verbatim CD-R) using CDA (v. 5.2d), I once again received the same message: "This is a Read Only Disk".

Then I noticed the reply (above from Mallard), "...I ran into the same problem. What I do is test first without burning and then burn without testing. It's a 2-step process but it works.." Tried this process and it worked fine. Now I'm wondering what I missed in the documentation that would have informed me of this.
User avatar
Alex Vincent
 
Posts: 541
Joined: Thu Jun 28, 2007 3:31 pm

Post » Wed Dec 11, 2013 7:30 am


Hello there, I realize this is an old thread but I also just ran into this issue today.

Well thanks to Mallard and the others yes, it worked for me!

Problem: When trying to burn a disc, I get a message "the disc is read only"

Solution: TEST only, then BURN only

It totally worked for me. Thank you very much!
User avatar
roxanna matoorah
 
Posts: 510
Joined: Fri Oct 13, 2006 12:01 am


Return to CD Architect 5