NEED HELP!! DEVICE AND SUIT MISMATCH ; unable to unregister DASH

Post » Fri Jun 05, 2015 1:01 pm

This issue has been posted and I already tried private messaging Ella for assistance on the matter but no response yet.

Trying to unregister the previous owners dash since getitng the device and suit mismatch but no resolution.

Already tried contact previous owner and there is no option to unregister from that end since account forgotten.

Someone or Sony please assist. I've been thru all avenues including these forums, internet, and contacting the admin but no resolution.

It is the following:

Sony HID-C10

serial; 8043769

Mac address - 20:7C:8F:14:FC:9C

HELP me plzz :smileysad:

User avatar
Marguerite Dabrin
 
Posts: 537
Joined: Tue Mar 20, 2007 5:33 am

Post » Fri Jun 05, 2015 12:03 pm

Hi roofad,
User avatar
Joie Perez
 
Posts: 539
Joined: Fri Sep 15, 2006 9:25 am

Post » Fri Jun 05, 2015 12:39 pm

I'm having the same problems can someone help me also thanks
User avatar
Catharine Krupinski
 
Posts: 534
Joined: Sun Aug 12, 2007 9:39 am

Post » Fri Jun 05, 2015 1:25 pm

I have two Dashes that are displaying this message.

If there is anyone at Sony that can reset them so that I can register them on my account, please help.

The MAC addresses are:

20:7C:8F:15:0D:8E

20:7C:8F:2C:7F:FA

User avatar
kat no x
 
Posts: 499
Joined: Mon Apr 16, 2007 11:39 am

Post » Fri Jun 05, 2015 12:24 pm

Hi poolc,

Please perform the following troubleshooting steps:

  1. Unplug the AC power cord from the bottom of dash.
  2. Wait approximately 30 seconds.
  3. Press and hold down the MENU/SNOOZE button on the top of dash.
  4. While still pressing the MENU/SNOOZE button, plug the AC power adapter back into the bottom of the dash Alarm Clock and continue to hold the MENU/SNOOZE button for approximately 3 seconds.
  5. Once the Special Options screen appears, tap on Restore factory settings.


If my post answers your question, please mark it as "Accept as Solution"

User avatar
Miss K
 
Posts: 500
Joined: Sat Jan 20, 2007 8:33 am

Post » Fri Jun 05, 2015 12:05 pm

Already tried restoring factory settings as well as all the other listed troubleshootings steps online. Definintely need someone at Sony to reset my Dash's MAC addresses on the back end.

User avatar
Chavala
 
Posts: 494
Joined: Sat Jun 24, 2006 11:28 pm


Return to Dash Personal Internet Viewer