SF Pro 11 Build 299 (for Win 7-8 only)

Post » Tue Jan 13, 2015 1:26 pm

Previous builds installed and functioned normally on Vista (Service Pack 2) [don't know about XP]. SCS did not state the minimum system requirements change in the release notes.
Error message:
"This Software requires the a minimum of one of the following operating systems be installed.
Windows 7
Windows 8
"
User avatar
Steph
 
Posts: 487
Joined: Sun Nov 19, 2006 1:44 am





Return to Sound Forge Pro