No sound when playing DVDs, yet fine with bluray

Post » Thu Sep 24, 2015 2:49 pm

my sony bluray does not have sound when playing dvds. it acts fine when using blu ray. any suggestions?

User avatar
Alisha Clarke
 
Posts: 518
Joined: Mon Jan 15, 2007 8:53 pm

Post » Thu Sep 24, 2015 3:13 pm

Hello jc1942_69, thank you for your message. Welcome to SONY Community!

For further assistance, please let us know with the model number of your Blu-ray disc player. As alternative, you can check the link below: http://www.designstudioschool.com/US/p/support-info.pl?info_id=264

However, to troubleshoot your Blu-ray disc player in a general way. Follow the steps below:

1. Turn the Blu-ray Disc player on and make sure the correct video input is selected on the TV.
2. Press the Home button on the Blu-ray Disc player remote.
3. Once the menu is displayed, press the Left arrow button on the remote and navigate to Setup.
4. On Setup, use the Down arrow button and go to Resetting and press the Enter button.
5. Under Resetting, select either Reset to Factory Default Settings or Initialize Personal Information.

NOTES:

  • Reset to Factory Default Settings option will display another menu where you can reset the current network, audio and video settings on the player, select All Settings if you desire to restore everything.
  • Initialize Personal Information will erase all personal information stored on the player and some Internet apps.

6. Go through each of the two options if you desire to completely restore the Blu-ray Disc player.

Hopefully this post helps you!

User avatar
Mackenzie
 
Posts: 489
Joined: Tue Jan 23, 2007 3:18 pm


Return to Blu-ray Players