Vaio T13 can't see additional RAM memory

Post » Sun Nov 15, 2015 3:43 pm

Hi,

I have a sony Vaio SVT1312V1ES defaultly in default laptop have 4 GB RAM memory (exactly 3,88GB ). I wanted to upgrade laptop for new 8 GB RAM so I bought new 8 GB RAM memory from crucial.

I inserted new RAM to slot and Vaio can't see this new RAM, still see only 4 GB( in BIOS, My Computer(System) and CPUID ). In my Vaio is only one slot and other RAM is not removeable.

New 8GB RAM parameters which I bought from Crucial:

8GB, DDR3, 1600 (Frequency), SODIMM 1,35v

address in crucial: http://eu.crucial.com/eur/en/ct102464bf160b

specs:

DR3 PC3-12800 ? CL=11 ? Unbuffered ? NON-ECC ? DDR3-1600 ? 1.35V ? 1024Meg x 64

Is any method to Vaio recognize new RAM???

I reseted BIOS by pressing power button for a 30 second, but still Vaio not see new RAM.

Did I missed something??

User avatar
Rich O'Brien
 
Posts: 567
Joined: Wed Jun 13, 2007 9:53 pm

Post » Sun Nov 15, 2015 4:42 pm

Hi hetmanjiiis,

Thank you for visiting Sony Community!

Pressing the power button for 30 seconds won't reset BIOS. You did the power cycle. To reset BIOS, try this: Turn off the laptop -> press the power button and immediately tap F2 key repeatedly. Once in BIOS, go to Exit tab -> Get Default Values / Load Optimize Default -> Save the changes and Exit.

Your unit SVT1312V1ES is a European model. Unfortunately, we do not have the complete details and specifications for this model. We highly suggest visiting our Sony Global Website for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/ for further assistance with your issue.

Hope these help.

Regards,

Vincent

If my post answers your question, please mark it as "Accept as Solution"

User avatar
Jason Wolf
 
Posts: 507
Joined: Sun Jun 17, 2007 1:30 am


Return to VAIO Computers